Partial Service Degradation: Delays in Key Processes
Resolved
Feb 20 at 02:54am JST
We are pleased to inform you that the delays affecting the following processes have been fully resolved:
Activity log creation
Reservation processing
Reservation cancellations
Form response creation
Webhook delivery
All systems are now operating normally. If you continue to experience any issues, please reach out to our support team. Thank you for your patience and understanding.
Affected services
jicoo.com
api.jicoo.com
Created
Feb 19 at 05:26pm JST
We are currently experiencing delays in the following processes:
Activity log creation
Reservation processing
Reservation cancellations
Form response creation
Webhook delivery
Our team is actively investigating the root cause and working to restore full functionality as quickly as possible. We apologize for any inconvenience and appreciate your patience. Updates will be provided here as soon as more information becomes available.
Affected services
jicoo.com
api.jicoo.com