Back to overview
Maintenance

Maintenance Announcement: 2025/4/7 02:00 - 03:00 (JST)

Apr 07 at 02:00am JST  –  Apr 07 at 02:33am JST
Affected services
jicoo.com
api.jicoo.com

Resolved
Apr 07 at 02:33am JST

Maintenance Completed.

We are pleased to inform you that the scheduled maintenance has been successfully completed. All systems are now fully operational.

Created
Apr 07 at 02:00am JST

Thank you for using Jicoo. We will perform system maintenance on the following schedule.

Date and Time
Monday, April 7, 2025 02:00 - 03:00 24 hours/JST

Scope of work
The entire service (https://www.jicoo.com/) *Includes API

Work Contents
System maintenance

Impact
Service will be unavailable during the above period. Service will resume as soon as the maintenance is completed.

We apologize for any inconvenience this may cause and appreciate your understanding.