Back to overview
Degraded

Service Degredation

Jul 07 at 12:56pm JST
Affected services
jicoo.com

Resolved
Jul 07 at 01:01pm JST

We are currently fixed following guest cancel delays. between 2025-07-04 3:52pm and 2025-07-07 01:09pm Japanese Standard Time.

  • external calendar deletion
  • zoom, googleMeet and Teams deletion
  • Jicoo app notification
  • Mobile app notification(Android and iOS)
  • Webhook
  • line notifiaction

Created
Jul 07 at 12:56pm JST

We are currently experiencing delays in the following processes:

Guest cancel notification(emails, slack or anything)
Our team is actively investigating the root cause and working to restore full functionality as quickly as possible. We apologize for any inconvenience and appreciate your patience. Updates will be provided here as soon as more information becomes available.