Back to overview
Degraded
Search Data Synchronization Issue
Oct 01 at 01:36pm JST
Affected services
jicoo.com
Resolved
Oct 02 at 01:11am JST
This incident has been resolved.
Affected services
Created
Oct 01 at 01:36pm JST
We are currently investigating an issue that is causing a delay in data synchronization for our search feature. As a result, recent updates may not be immediately reflected in search results. We are working to identify the root cause and resolve the issue as quickly as possible. We apologize for any inconvenience this may cause.
Affected services